vtiger CRM 5
PHP 5.0.x or above is required. Your current PHP version is 5.2.17
Kindly upgrade the PHP installation, any try again!
www.vtiger.com